Linux内核版本太高导致dockerfile build 不通过先贴一张图吧网上的解决办法有很多,我一一试过,但是每次build的时候,都无法成功。每到 RUN 安装包的时候就会报同样的错误。于是找到老外对这个问题的解决办法Linux内核版本太高导致dockerfile build报错。具体描述:老外用的是 manjaro (archlinux衍生版),他把linux内核更新到 4.19.1 的

- 阅读全文 -